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						fotomontaż
					
				

			

			
				
					
						zabawa
					
				

				
					
						Sylwestrowa noc kojarzy nam się z szampańską zabawą, fajerwerkami 
					
				

				
					
						i życzeniami noworocznymi. Każdy z nas trzymał kiedyś w reku szampana 
					
				

				
					
						i czekał na Nowy Rok, życząc sobie licznych zmian w przyszłości. W tym ćwiczeniu 
					
				

				
					
						pokażemy jak w ciekawy sposób przedstawić sylwestrową zabawę na plakatach 
					
				

				
					
						czy ulotkach, tak aby przyciągała uwagę i nie pozostawiała nikogo obojętnym.
					
				

			

			
				
					
						w Photoshopie
					
				

			

			
				
					
						0
						1
					
				

			

			
				
					
						przygotowanie zdjęć
					
				

				
					
						Pierwszym etapem, który bardzo przyśpieszy naszą pracę, 
					
				

				
					
						jest przygotowanie niezbędnych zdjęć do wykonania ćwicze-
					
				

				
					
						nia. Otwieramy niezbędne pliki i za pomocą narzędzia 
						Pióro 
						(
						Pen
						) 
					
				

				
					
						szparujemy zdjęcia butelki szampana oraz muchy. Pamiętajmy, że 
					
				

				
					
						od dokładności wycięcia elementów będzie zależał efekt naszego 
					
				

				
					
						projektu.
					
				

			

			
				
					
						stawiamy butelkę
					
				

				
					
						Tworzymy podstawę, na której będzie stała butelka. W tym celu 
					
				

				
					
						tworzymy nową warstwę [
						Shift
						]+[
						Ctrl
						]+[
						N
						]
						 
						pod warstwą z butel-
					
				

				
					
						ką. Używając narzędzia 
						Zaznaczenie Eliptyczne
						 tworzymy zaznaczenie 
					
				

				
					
						pod butelką szampana. Wypełniamy zaznaczenie, używając narzędzia 
					
				

				
					
						Wiadro z Farbą
						 szarym kolorem. 
						Gumką
						 z miękką końcówką usuwamy 
					
				

				
					
						niepotrzebną część podstawy. Mając włączone zaznaczenie, tworzymy 
					
				

				
					
						nową warstwę w trybie mieszania 
						Nakłądka
						, wybieramy narzędzie 
						Za-
					
				

				
					
						znaczenie Eliptyczne
						, następnie klikamy prawym przyciskiem myszy 
					
				

				
					
						i wybieramy opcję 
						Obrysuj
						. Grubość ustawiamy na 1-2 px., kolor biały. 
					
				

			

			
				
					
						0
						2
					
				

			

			
				
					
						zaczynamy
					
				

				
					
						Tworzymy płótno A3, 300 dpi z czarnym tłem. Umieszczamy 
					
				

				
					
						na nim wyciętą butelkę oraz muchę, tak aby warstwa z muszką 
					
				

				
					
						była powyżej warstwy z butelką. Zmieniamy kolor muszki z czarne-
					
				

				
					
						go na czerwony, używając narzędzia O
						braz>Dopasowanie>Barwa/
					
				

				
					
						Nasycenie 
						(
						Image>Adjustments>Hue/Saturation
						) zaznaczamy 
					
				

				
					
						opcję 
						Koloryzacja
						 (
						Colorize
						) następnie ustawiamy suwaki: 0/80/0. 
					
				

			

			
				
					
						dodajemy światło – rozjaśniamy butelkę
					
				

				
					
						Aby rozjaśnić butelkę, tworzymy nową warstwę w trybie mie-
					
				

				
					
						szania 
						Nakładka 
						(
						Overlay
						) nad warstwą z szampanem. Uży-
					
				

				
					
						wając miękkiego pędzla, kolorem białym rozjaśniamy szklaną część 
					
				

				
					
						butelki. Powtarzamy ten krok, używając innych kolorów pędzla np. 
					
				

				
					
						niebieskiego, zielonego, czerwonego w celu zwiększenia kolorysty-
					
				

				
					
						ki butelki. Pamiętajmy, aby każdy kolor znajdował się na oddzielnej 
					
				

				
					
						warstwie.
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						.psd 01/2010 » www.psdmag.org
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						zampańska zabawa w Photoshopie
					
				

			

			
				
					
						poziom 
						średni
						 |
					
					
						 pliki na DVD
					
				

				
					
						Photoshop CS4
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						fotomontaż
					
				

			

			
				
					
						0
						5
					
				

			

			
				
					
						tworzymy odbicia
					
				

				
					
						Aby stworzyć odbicie butelki w jej podstawce, musimy powie-
					
				

				
					
						lić warstwę zawierającą butelkę – 
						Warstwa>Powiel warstwę 
					
				

				
					
						(
						Layer>Duplicate layer
						). Powieloną warstwę układamy pod macie-
					
				

				
					
						rzystą warstwą butelki i obracamy ją, używając polecenia 
						Edycja-
					
				

				
					
						>Przekształć >Odbij pionowo
						 (
						Edit>Transform>Flip vertical
						). Usta-
					
				

				
					
						wiamy krycie warstwy na około 30-40%, następnie używając narzę-
					
				

				
					
						dzia 
						Gumka
						 (
						Eraser Tool
						) o dużej miękkiej końcówce usuwamy nie-
					
				

				
					
						potrzebną część butelki, pozostawiając jedynie jej spód.
					
				

			

			
				
					
						tło – dodajemy elegancji 
					
				

				
					
						Otwieramy plik ze skórą i umieszczamy go pod grupą warstw 
					
				

				
					
						butelka.
						 Duplikujemy warstwę. Układamy skóry obok siebie 
					
				

				
					
						z małą nakładką. Używając narzędzia 
						Gumka
						 (
						Eraser Tool
						) o gru-
					
				

				
					
						bości około 300 px. usuwamy krawędź skóry warstwy znajdującej 
					
				

				
					
						się wyżej. Zaznaczamy warstwę skóry powyżej i skrótem [
						Ctrl
						]+[
						E
						] 
					
				

				
					
						scalamy warstwy w jedną. Następnie tworzymy maskę warstwy po-
					
				

				
					
						leceniem 
						Warstwa>Dodaj maskę warstwy>Odkryj wszystko
						 (
						Lay-
					
				

				
					
						er>Add layer mask>Reveal all
						). Używając grubego, miękkiego, czar-
					
				

				
					
						nego pędzla chowamy krawędzie całej skóry.
					
				

			

			
				
					
						0
						6
					
				

			

			
				
					
						cienie – dodajemy głębię
					
				

				
					
						Przystępujemy do części, w której dodamy cienie, jakie rzuca 
					
				

				
					
						nam muszka na butelkę. Tworzymy nową warstwę nad butelką. 
					
				

				
					
						Używając miękkiego, czarnego pędzla dodajemy cień, zaczynając 
					
				

				
					
						od środka muszki. Cień w skrajnych częściach muszki należy two-
					
				

				
					
						rzyć pędzlem bardzo miękkim, aby zachować naturalność padania 
					
				

				
					
						cieni. Ustawiamy krycie warstwy na około 30-40%. Mając zaznaczo-
					
				

				
					
						ną warstwę z cieniem, wykonujemy polecenie W
						arstwa>Utwórz ma-
					
				

				
					
						skę odcinania 
						(
						Layer>Create clipping mask
						), co powoduje umiesz-
					
				

				
					
						czenie cienia jedynie na butelce. 
					
				

			

			
				
					
						efekt – woda
					
				

				
					
						Dodamy efekt wody otaczającej butelkę. Otwieramy niezbędne pli-
					
				

				
					
						ki i wycinamy z nich potrzebne nam elementy narzędziem 
						Lasso 
					
				

				
					
						Wielokątne
						. Rozbryzgi wody możecie układać według uznania, zacho-
					
				

				
					
						wując jednak ich spiralny kształt. Umieszczamy wycinki na samej górze 
					
				

				
					
						warstw, a ich tryb mieszania ustawiamy na 
						Rozjaśnianie liniowe 
						(
						Linear 
					
				

				
					
						Dodge
						), co sprawia, że znika nam czarne tło. Mając zaznaczoną warstwę 
					
				

				
					
						z główną częścią wody, rozwijamy 
						Edycja>Przekształć>Zniekształcenie 
					
				

				
					
						(
						Edit
						>
						Transform
						>
						Warp
						) i staramy się 
						odgiąć 
						dolną część wody za butel-
					
				

				
					
						kę. Górną część maskujemy z włączonym zaznaczeniem muchy. 
					
				

			

			
				
					
						0
						7
					
				

			

			
				
					
						butelka ma odbicia
					
				

				
					
						Grupujemy warstwę z cieniami oraz butelką zaznaczając warstwy 
					
				

				
					
						ze wciśniętym klawiszem [
						Ctrl
						]. Skrótem [
						Ctrl
						]+[
						G
						] grupujemy war-
					
				

				
					
						stwy
						.
						 Dodamy odbicia powstające od muszki. Warstwa z muszką powin-
					
				

				
					
						na znajdować się nad utworzoną grupą. Powielamy warstwę muszki 
						War-
					
				

				
					
						stwa>Powiel warstwę
						. Powieloną warstwę umieszczamy na samej gó-
					
				

				
					
						rze warstw w grupie 
						butelka
						. Zniekształcamy muszkę poleceniem 
						Edy-
					
				

				
					
						cja>Przekształć>Zniekształcenie
						, następnie rozciągamy, łapiąc za rogi 
					
				

				
					
						muszki. Ustawiamy tryb mieszania na 
						Nakładka
						, krycie warstwy 15-20%. 
					
				

				
					
						Kadrujemy odbicie poleceniem 
						Warstwa>Utwórz maskę odcinania
						.
					
				

			

			
				
					
						więcej wody
					
				

				
					
						Dodajemy kolejne elementy wody, powielając warstwę, którą 
					
				

				
					
						modyikowaliśmy powyżej. Odwracamy warstwę poleceniami 
					
				

				
					
						E
						dycja>Przekształć>Odbij pionowo
						 (
						Edit>Transform>Flip vertical
						). 
					
				

				
					
						Tworzymy maskę warstwy i przystępujemy do maskowania wody, 
					
				

				
					
						która powinna znajdować się za butelką. Wodę dodajemy intuicyj-
					
				

				
					
						nie, duplikując i modyikując wcześniej dodane elementy. Posługu-
					
				

				
					
						jemy się głównie poleceniem 
						Edycja>Przekształć>Zniekształcenie 
					
				

				
					
						(
						Edit
						>
						Transform
						>
						Warp
						).
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						0
						9
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						s
						zampańska zabawa w Photoshopie
					
				

			

			
				
					
						jeszcze więcej wody
					
				

				
					
						Potrzebne są nam drobne rozproszenia wody. Otwieramy zdjęcie 
					
				

				
					
						z falą wody, uruchamiamy suwaki 
						Poziomy – 
						[
						Ctrl
						]+[
						L
						]
						 
						i  ściem-
					
				

				
					
						niamy cienie, a rozjaśniamy światła.
						 
						Po zaakceptowaniu ustawień 
					
				

				
					
						wybieramy
						 
						polecenie
						 Zaznacz>Zakres Koloru 
						(
						Select>Color Range
						). 
					
				

				
					
						Ustawiamy suwak na około 46 i klikamy 
						Kroplomierzem
						 na jasnej 
					
				

				
					
						części wody. Kopiujemy wycinek wody skrótem [
						Ctrl
						]+[
						C
						] i przecho-
					
				

				
					
						dzimy do głównego projektu. Ustawiamy się na warstwie pod grupą 
					
				

				
					
						Butelka
						 i tam wklejamy naszą wodę skrótem [
						Ctrl
						]+[
						V
						]. Zmieniamy 
					
				

				
					
						nazwę warstwy na 
						wod
						a, a jej tryb mieszania na 
						Jaśniej 
						(
						Lighten
						).
					
				

			

			
				
					
						ostatni szlif wody
					
				

				
					
						Przyjrzyjmy się teraz wodzie, jaką stworzyliśmy i poprawmy te 
					
				

				
					
						miejsca, które nie wyglądają najciekawiej. Krok ten można po-
					
				

				
					
						minąć, jeżeli jesteśmy zadowoleni z uzyskanego efektu. Ja zauwa-
					
				

				
					
						żyłem dwa miejsca, które należy poprawić: woda wychodząca spod 
					
				

				
					
						butelki oraz łączenie wody w centrum butelki. Poprawiamy elemen-
					
				

				
					
						ty, kopiując fragmenty wody oraz dodając maskę 
						Warstwa>Dodaj 
					
				

				
					
						maskę warstwy>Odkryj wszystko
						 (
						Layer>Add layer mask>Reve-
					
				

				
					
						al all
						).
					
				

			

			
				
					
						wciąż woda
					
				

				
					
						Przystępujemy do maskowania wody. Tworzymy maskę na 
					
				

				
					
						warstwie 
						woda
						 poleceniem W
						arstwa>Dodaj maskę warstwy-
					
				

				
					
						>Odkryj wszystko
						 (
						Layer>Add layer mask>Reveal all
						). Następnie 
					
				

				
					
						maskujemy wodę cienkim czarnym pędzlem w miejscach, gdzie jej 
					
				

				
					
						nie potrzebujemy. Duplikujemy warstwę, a następnie postępujemy 
					
				

				
					
						w sposób opisany powyżej. Grupujemy wszystkie warstwy w grupę 
					
				

				
					
						o nazwie 
						woda.
						 Kolejne warstwy wody dodajemy powyżej warstwy 
					
				

				
					
						zawierającej muchę. Wodę umieszczamy przy prawym dolnym rogu 
					
				

				
					
						muchy, co sprawia wrażenie rozbryzgania wody.
					
				

			

			
				
					
						ostrzenie
					
				

				
					
						Zapisujemy gotową pracę jako JPG, nazywając ją np. 
						Szam-
					
				

				
					
						pan
						. Otwieramy powstały plik, następnie powielamy warstwę 
					
				

				
					
						Background
						. Rozwijamy polecenie 
						Filter>Inne>Górnoprzepustowy 
					
				

				
					
						(
						Filter>Other>High Pass
						). Ustawiamy suwak na około 4,5, następ-
					
				

				
					
						nie akceptujemy ustawienia. Tryb mieszania warstwy ustawiamy 
					
				

				
					
						na 
						Łagodne Światło 
						(
						Soft Light
						). Zaznaczamy warstwę 
						Background,
						 
					
				

				
					
						rozwijamy polecenie 
						Filtr>Wyostrzenie>Wyostrz
						 (
						Filter>Sharpe-
					
				

				
					
						n>Sharpen
						). Szampan gotowy możemy zapisać!
					
				

			

			
				
					
						rozbłyski na butelce i wodzie
					
				

				
					
						W kroku tym dodamy kolejne światła na butelce i nowo po-
					
				

				
					
						wstałej wodzie. Tworzymy nową warstwę na samym szczycie 
					
				

				
					
						warstw. Tryb mieszania warstwy ustawiamy na 
						Nakładka 
						(
						Overlay
						) 
					
				

				
					
						a jej krycie na około 30%. Wybieramy gruby, miękki pędzel w kolorze 
					
				

				
					
						białym i dodajemy światło na środku butelki. Tworzymy kolejną war-
					
				

				
					
						stwę i przystępujemy do dodawania świateł na wodzie. Wybieramy 
					
				

				
					
						miękki pędzel o stosunkowo niedużej grubości i dodajemy światła 
					
				

				
					
						w sposób podobny do przedstawionego screenie.
					
				

			

			
				
					
						wskazówka
					
				

				
					
						Tworząc wodę, starajmy się tak modyikować duplikowane war-
					
				

				
					
						stwy, aby nie były one do siebie podobne. Starajmy się improwi-
					
				

				
					
						zować, sprawdzając różne wycięte elementy, pozwoli nam to wybrać 
					
				

				
					
						najodpowiedniejsze dla nas ułożenie elementu wody. 
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